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Collector Basics

Welcome to the Collector, the ultimate system for organizing and maintaining your image collections.    
The Collector allows you to create as many collections as you like, and gives you many ways to Sort, 
Access, Query and Print your collections.    Defining the name of each of the fifteen data fields, allows you
to create individualized collections.Pick Lists can be created to save common words for quick data input.   
Voice Notes allow you to attach an audio message to each image in your collection.    Each collection can 
be assigned a password so that you can protect your records.

Your collection can be sorted by any data field, allowing you to view your collection in any order. You can 
query your collection by entering search criteria in any of the data fields. Your results will be displayed in a
window containing a list of all the matches found.

You can acquire images directly to the Collector by using a scanner or digital camera.    The supported 
TWAIN standard allows you to use virtually any input device for image input.    You can also edit images 
using the crop, zoom, brightness, contrast, sharpness, features.

The Collector allows you to save your images in most file formats including TIFF, PCX, JPEG, TGA, BMP, 
WMP, DIB, DCX, EPS, GIFF and PICT. 



System Requirements

The Collector is designed to run on a 486 or higher class computer system using Microsoft Windows™.     

Minimum Configuration

486 Computer System
4 MB RAM
100 MB Hard Disk
256 color VGA Display
MS DOS 5.0 or higher
MS Windows™ 3.1 or higher

Optimum Configuration

Pentium Multi-Media Computer System
8 MB+ RAM
1.2 GB Hard Disk
16.7 million color VGA Display
Windows 95™



Image Quality

The quality of images your system can display depends on your system hardware.    Standard VGA cards 
support up to 256 colors and will display an adequate image.    If you are looking for photographic quality 
images, then a VGA card that displays 16.7 million colors will be your best choice.    The better the quality 
of your scanned images, the more hard disk space they will use.    A rough estimate of image storage 
space is as follows:

16 Color Images
      (25-100K per image)

256 Color Images
      (100-300K per image)

16.7 million Color Images
      (300K and up per image)

These figures represent images saved as non-compressed images (formats such as BMP files).    Image 
compression can save up to 80% of the space required to save a normal image.(formats include JPEG, 
TIFF and PCX).



Scanners and other input devices

In order to input you own images you will need a scanner or digital camera.    Scanners differ in their 
capabilities to capture images.    

There are three types of scanners commonly available; table top, hand held or slide scanner.    Table-top 
scanners are best for large images,    hand held scanners are used for smaller images and slide scanners 
allow you to scan 35mm slides. Some scanners support gray scale only while others support up to 16.7 
million colors.    The number of    dots per inch that a scanner can scan at is user selective and varies 
between different scanners.

Digital cameras allow you to take photographs like a normal cameral.    Instead of using film, the images 
are stored in memory.    The camera is then connected to the computer and the user can select any of the 
images and transfer them to your computer system.



Create and Modify Collection Information

Creating your own field label names for the fifteen data fields allows you to customize each collection.    
When you create a new collection, the Collection Information Window will automatically open. When you 
are already working in a collection select Field Labels... from the Setup Menu in the Collection Window to
open the Collection Information Window.

To create the collection information:

1.    In the Collection Name text box, enter the name of the of your collection. 

2.    In the Author text box, enter your name.

3.    The fifteen Field Label text boxes allow you to enter your field label names. To assign a field label 
name to a field, place your cursor in the corresponding text box and enter the name for that field. 

4.    Press the OK button. Your new Field Label names will be displayed beside the appropriate data fields 
in the Collection Window.

To modify the collection information:

1.    Place the cursor in the Field Label name text box you wish to modify and re-type the field label name.

2.    Repeat step 2 as necessary.

3.    When you are finished modifying the field label names, press OK.    Your new Field Label names will 
be displayed beside the appropriate data fields in the Collection Window. 



Password Protection

Each collection can be password protected so that you can protect your collection.    Select Password 
from the Setup Menu in the Collection Window.    The Password Dialog will appear.    Type in your secret 
password (each character will appear as a "*" (asterisk) in the Password field and verify your password by
re-typing it in the Confirm Password field.    Select OK.    Your password will now be required before 
opening the collection, so Do Not Forget It!

To erase your password, clear the Password field and select OK.



Pick Lists

Select Pick Lists... from the Setup Menu in the Collection Window to open the Pick List Setup Window.    
Pick Lists can be created by entering up to twenty commonly used words or phrases for each data field.    
These lists allow you to quickly add text entries into your data fields.

To Set up the Pick Lists:

1.    Select a field for Pick List editing    

2.    Place the cursor in the Item Name box and enter your item. 

3.    Press the Add button.    The item is now listed in the Item List box.

4.    Repeat as necessary.

5.    Press the Close button to exit.

To Edit the Pick Lists:

1.    Select a field for Pick List Editing.
 
2.    Select the item you wish to edit or remove from the Item List box.

3.    Press the Remove button.

4.    Re-enter a new item following instructions above.

5.    Press the Close button to exit.

Using Pick Lists:

To access a pick-list while in the Collection Window, select a data field and press the F5 key. The Pick List
for that data field will display allowing the you to select a word or phrase to be entered in the current data 
field.



Saving a Record

Select the Save command from the Toolbar or from the Record Menu in the Collection Window    to save 
the record information entered in the current record.    You must have at least one character in the first 
field to save the record.    All record data will be saved with this command.    A prompt will verify that the 
record information has been saved.    If you are saving a new record and Auto Clear is enabled, the record
fields will be cleared for input of a another new record automatically.

If you have modified a current record and then try to go to another record with the Browse (First, Last, 
Previous, Next) commands, a prompt will first ask you if you wish to save your changes.



Adding Images To Your Record

Select the Add Image command from the Toolbar or from the Record Menu in the Collection Window    to 
add a saved image to the current record.    When you choose this command, the Add Image Dialog will 
appear on your screen. Select the image from the appropriate drive and directory, and select OK.    The 
image will now be added to the current record. Ten images per record is the maximum allowed.

You can also add images to your record by selecting Acquire/Edit Images from the File Menu in the 
Collection Window for more advanced acquisiton and editing features. 

You may include a description (450 character maximum) for each image.      The description box is located
directly under the image box.

You can add Voice Notes for each image in your record.

          



Deleting a Record

Use the Delete command from the Toolbar or from the Record Menu in the Collection Window to 
permanently delete the current record from the collection. When you choose the Delete command, a 
prompt will ask you to verify this action.    Select the Yes button to perform the deletion. 



Acquiring and Editing Images

Use the Acquire/Edit Images... command from the File Menu in the Collection Window to display the 
Acquire/Edit Images Window.

The Acquire/Edit Images Window allows you to acquire images from a scanner, digital camera or from file,
edit images, and save images from one file type to another, and to add these images to your current 
record.

If an image is being displayed in the current record, it will be automatically displayed in the    Acquire/Edit 
Images Window.

Acquire/Edit Images Menus

The File Menu

The File menu is used to open, close, edit, save, acquire, and print images.
The File menu includes the following commands: 

 
Select the Open command from the File Menu in the    Acquire/Edit Images Window to load an existing 
image stored on disk. When you choose this command, the Open Document Dialog will appear on the 
screen. Select the image from the appropriate drive and directory, and select OK. 

 
Select the Close command from the File Menu in the    Acquire/Edit Images Window to close the current 
image.    The current image is unloaded from memory, the toolbar is disabled, and most menu options 
become disabled.

Select the Save command from the File Menu in the    Acquire/Edit Images Window to save an image to 
disk.    This command saves to the default directory or the original location of the image.    Once selected, 
the image is automatically saved to disk.

Select the Save As... command from the File Menu in the Acquire/Edit Images Window to determine the 
location on disk where you wish to save an image, to rename an image or to save and image in a different
file format.            

            
Select the Acquire Image... command from the File Menu in the Acquire/Edit Images Window to initiate 
the acquiring process.    The TWAIN software interface that comes with your scanning device will be 
displayed, allowing you to acquire and process your images. When the acquisiton is complete, the image 
will be displayed. 

Select the Select Source... command    from the File Menu in the Acquire/Edit Images Window to select 
the TWAIN scanning device that you will be using with The Collector.    This option is for systems with 
more than one scanning device connected.

          
Select the Information command from the File Menu in the Acquire/Edit Images Window to display 
information about the image being displayed.    This information includes file type, image size and number 
of colors.



           
Select the Print command from the File Menu in the Acquire/Edit Images Window to print the image that 
is currently in memory. The Print Image Dialog Box allows you to select the size of the printed image.          

            
Select the Exit command from the File Menu in the Acquire/Edit Images Window to close this window and
to return you to the Collection Window. 

The Edit Menu

Select the Undo command from the File Menu in the Acquire/Edit Images Window to undo any changes 
made to an image.



Recording Voice Notes

Select Record Voice Notes from the Toolbar or from Record Menu in the Collection Window.    The 
Record Dialog will now be displayed.    You can record your own personal voice notes for each image in a 
record. To record voice notes you must have a properly configured audio card and microphone.    Select 
Record and begin to record your message into the microphone connected to your sound card.    You have
a maximum of one minute to record your message.    When you are finished recording your voice note, 
select Stop.    Select Close to end the record session.    You can now play your voice note back.

NOTE:    To remove a voice note, either record a new one or delete it by using    the Window's File 
Manager or DOS.    The file name for the recorded sound files will be the same as the image file name 
with a ".WAV" extension.



Playing Your Voice Notes

You may select Play Voice Notes from the Toolbar or from the Record Menu in the Collection Window to 
listen to a previously recorded voice note for the displayed image in the current record. 



Browsing Your Collection

The Browse commands allow you to navigate through records in your collection.    If you are in Normal 
Mode, you will be able to navigate through all your records.    If you are in Query Mode (there is an active 
query), you will be able to navigate through the query matches. 

    
Use the First command from the Toolbar or from the Record Menu in the Collection Window to view your 
first record.    

Use the Last command from the Toolbar or from the Record Menu in the Collection Window to view your 
last record.

Use the Previous command from the Toolbar or from the Record Menu in the Collection Window to view 
your previous record.

Use the Next command from    the Toolbar or from the Record Menu in the Collection Window to view 
your next record.



Sorting Records

Select the Sort command from the Toolbar or from the Record Menu in the Collection Window to open the
Sort Window.    This allows you to alpha-numerically sort records from a chosen data field.    Select the 
data field that will be used to sort your records and then select the Close button. The collection will now 
be sorting by the selected field.



Finding a Record

To find a record, clear the current record by selecting the Clear command from the Toolbar or from the 
Record Menu in the Collection Window.      Enter your search criteria into one or more data fields.    Select 
the Find command from the Toolbar or from the Record Menu in the Collection Window.

If the Collector finds a match to your search criteria, it will be displayed as the current record in the 
Collection Window. 

You may also find a record by using the Browse commands.



Query

To query your collection, clear the current record using the Clear command from the Toolbar or from the 
Record Menu in the Collection Window and enter your query search criteria into one or more data fields. 
You may precede query search criteria in a data field with the < (less than key) or > (greater than key). 
You can also perform a query on all records by just entering "all" in the first data field.    Select the Query 
command from the Toolbar or from the Record Menu in the    Collection Window 
 
If the Collector finds any matches they will be displayed in the Query Window.    This window allows you to
compare record information and images from your query matches. It contains four image preview 
windows to display and compare images. It will display up to fifty records at a time. If the query finds more
than fifty matches, the More button will be activated. Once you have finished viewing the first fifty items, 
press the More button to continue viewing the matches. 

To view an record's image select any record in the list by clicking on it, select any of the four preview 
boxes by clicking on one of them. The image for that record will be displayed.    You can display any 
record's image in any of the preview boxes.    Selecting an image in a preview box with the right mouse 
button will highlight the associated record in the list.

If you double-click on a record, the Collector will close the Query Window and display the selected record 
in the Collection Window.    You can now use the Browse commands to view the query matches.    
Selecting the Query command will re-display the Query Window.    

To cancel the query, select the Clear command from the Collection Window    or select Close from the 
Query Window. 



Creating a New Collection

To create a new collection, go to the Collector's Start up Window.    When you start the Collector, this 
window will be displayed.    If you are already working with the Collector, select Close from the File Menu 
in the Collection Window.

In the Start up Window select the New button. The Collection Information Window will appear.    Entering 
the new collection name (you may also enter the author's name, and the names for the field labels) will 
create your new collection information. 



Opening an Existing Collection

To open an existing collection, go to the Collector's Start up Window. When you start the Collector, this 
window will be displayed.    If you are already working with the Collector, select Close from the File Menu 
in the Collection Window.

In the Start up Window choose an existing collection from the list box and select the Open button. The 
Collection Window will now appear.    To view your records select one of the Browsing commands.



Deleting a Collection

To delete an existing collection, go to the Collector's Start up Window.    When you start the Collector, this 
window will be displayed.    If you are already working with the Collector, select Close from the File Menu 
in the Collection Window, to go back to this window.

In the Start up Window choose an existing collection from the list box and select the Delete button. A 
prompt will ask if you are sure that you wish to delete that collection. If you select Yes, that collection will 
be permanently erased.



Creating a New Record

New records can be created anytime while a collection is open.    To create a new record, select the Clear
command from the Toolbar or from the Record Menu in the Collection Window to clear the record fields 
for input of a new record.    If you have just created a new collection or opened a previously saved 
collection, the Collection Window will contain empty fields ready for a new record. 

A record contains fifteen searchable data fields (250 characters in length), up to ten images with 
description fields (450 characters in length).    Voice notes may be attached to each image in the record.    
When you are finished creating your new record, you must save your record.    



Editing and Updating a Record

Find the record you wish to update with the Find feature, or by using the Browse commands.    Records 
can be edited and updated anytime while a collection is open.    Each record contains fifteen searchable 
data fields (250 characters in length), up to ten images with description fields (450 characters in length).  
Voice notes may be attached to each image in the record.    

You may enter new data into any or all of the data fields, add images and voice notes to a previously 
saved record.    

To delete an image, select the image and press the Delete keyboard button.

You must save any changes made to a record.. 



Registering the Collector

By registering you will receive the latest version upgrade of the Collector including bug fixes (if any) and 
any new features that have been added.

You can pay by certified cheque, money order, VISA, or MasterCard.    The cost to register the Collector is
$35.00 (U.S.)

To register your copy of the Collector by mail, please contact:

InnovativeLogic
38 Maple Ave.
Smiths Falls

Ontario, Canada
K7A 1Z5

To register your copy of the Collector by phone, please call:

(613) 284-0647

To register your copy of the Collector by computer, please contact:

 EMail: logic@intranet.ca

If you have any ideas or suggestions, we would like to hear about them.    We are constantly trying to 
improve the Collector. 

We also can provide customizations to the Collector on an individual basis, please contact us for more 
information.



Printing Records

If you a viewing a record in the Collection Window, select Print... from the File Menu or from the Toolbar, 
to display the Print Dialog.

If you are viewing records in the Query Window, select one or more records from the list (hold the Ctrl 
button down to select more than one record).    Select the Print command to display the Print Dialog.

The Print dialog allows you to choose between printing the selected record/s or all records.    You may 
choose to print text, images, or both.
 



Automate New Record Input with Auto Clear

Selecting Auto Clear from the Record Menu in the Collection Window automates the input of new 
records.    When you save a new record, the record fields will be cleared for input of a another new record 
automatically. 






